Welcome to the Serendipity Installation

First we will take a look at your current setup and attempt to diagnose any compatibility problems

Errors are displayed in red [!], recommendations in yellow [?] and success in green

Serendipity v2.0.5 pre-installation report

Verify Installation Integrity

  • index.php corrupt or modified: failed verification [?]
  • templates/kubrick/index.tpl corrupt or modified: failed verification [?]
  • templates/kubrick/style.css corrupt or modified: failed verification [?]
PHP installation
Key Value
Operating system Linux 4.4.74-1-xenu-static-he+1+, x86_64
Webserver SAPI apache2handler
PHP version >= 5.3 Yes, 5.6.31-he.0
Database extensions MySQL, PDO::SQLite, MySQLi, SQLite3 (OO) (Preferrably use PDO-SQlite!)
Session extension Yes
PCRE extension Yes
GDlib extension Yes
OpenSSL extension Yes
mbstring extension Yes
iconv extension Yes
zlib extension Yes
Imagemagick binary /usr/bin/convert
php.ini configuration
  Recommended Actual
safe_mode OFF OFF
register_globals OFF OFF
magic_quotes_gpc OFF OFF
magic_quotes_runtime OFF OFF
session.use_trans_sid OFF OFF
allow_url_fopen ON OFF [?]
file_uploads ON ON
post_max_size 10M 32M
upload_max_filesize 10M 32M
memory_limit 16M 256M
Permissions
Directory Permissions
/is/htdocs/wp12376823_KR9R8V3RNA/www/_daik.de/stephan-in-amerika.de//
/is/htdocs/wp12376823_KR9R8V3RNA/www/_daik.de/stephan-in-amerika.de//templates_c
Not writable [!]
/is/htdocs/wp12376823_KR9R8V3RNA/www/_daik.de/stephan-in-amerika.de//archives/
Not writable [!]
/is/htdocs/wp12376823_KR9R8V3RNA/www/_daik.de/stephan-in-amerika.de//plugins
Not writable (Only required when you plan to use Spartacus plugin for remote plugin download) [?]
/is/htdocs/wp12376823_KR9R8V3RNA/www/_daik.de/stephan-in-amerika.de//uploads/
Not writable [!]
Permissions can be set by running shell command: `chmod 1777` on the failed directory, or by setting this using an FTP program
Server-side command line tools
CLI tool Executable?
Execute Imagemagick binary
Yes

Due to a problematic diagnostic, you cannot continue with the installation until the above errors are fixed